Pro funkčnost aplikace je vyžadována na klientské stanici Java Runtime 8.0 Update 45 a vyšší.
Od verze Java Runtime 8u211 je potřeba mít zaplacenou komerční licenci od Oracle.
Návod na instalaci a nastavení Java Runtime 8.0 naleznete zde.

Pokud chcete používat aplikaci s Java 11, tak postupujte podle návodu zde.